Home CMS Problema blockUI requires jQuery v1.2.3 or later!

Problema blockUI requires jQuery v1.2.3 or later!

175
0

Molte volte capita che dopo l’aggiornamento a wordpress 3.6.1 il template richiama un alert “blockUI requires jQuery v1.2.3 or later! you are using v1.10.2“. Questo problema si presenta spesso anche quando abbiamo installato nel nostro template il plugin wooCommerce. Uno dei modi  per eliminare questo fix è quello di installare questo pugin (jQuery Updater) e, come dice la stesso titolo del plugin, userà i plugin aggiornati e il problema non sussisterà più.

Come installare jQuery Updater

  • Carica jquery-updater /wp-content/plugins/directory
  • Attivare il plugin tramite il menu ‘Plugins’ in WordPress

Grazie a questo plugin sono già riuscito a risolvere molte volte questo tipo di problema, se non riuscite oppure avete altri problemi non esitate a postarli sul nostro forum, che cercheremo di darvi una mano.

Curiosità jQuery

jQuery è una libreria di funzioni (framework) Javascript, cross-browser per le applicazioni web, che si è posta per la semplificazione nella programmazione html.

JQuery è un progetto nato il 22 Agosto del 2005 da John Resig, e ha raggiunto la stabilità dopo un anno, per esattezza il 26 agosto. Ormai l’uso della libreria jQuery è una costante nella programmazione del web ed è possibile, con poche righe di codice, effettuare svariate operazioni, come ad esempio ottenere l’altezza di un elemento, farlo sparire con effetto dissolvenza o farlo muovere.

In poche parole se non c’era doveva essere creato 🙂

Previous articleFunzione Reference/is home
Next articleCome creare uno shortcode per il tuo template

LEAVE A REPLY

Please enter your comment!
Please enter your name here